Anasayfa » Webmaster » Visual Composer Hatası

Visual Composer Hatası

Bildiğiniz üzere Visual Composer Profesyonel wordpress tasarımları yapmak isteyen wordpress uzmanlarımızın vazgeçilmez eklentisidir. Tabi benimde öyle.

WordPress 4.5 sürümü ile Visual Composer eklentisinin şuanda uyuşmadığını wordpress sürümümü güncellediğimde öğrenmiş oldum. Araştırdım fakat herhangi bir çözüm bulamadım. Lisansı mı yenilemem gerek herhangi bir kodo ile mi oynadım derken sürüm ile uyuşmama ihtimali geldi aklıma direk wordpressi bir önceki sürüm 4.4 e düşürdüm. Bu işlem için wordpress sürüm düşürme adlı makaleme göz atabilirsiniz. Bu işlemi yaptıktan sonra herhangi bir problem olmadığını görünce içim rahatladı. Olur olmaz herhangi birinizin başına gelirse diye bu yazımı yayınlıyorum umarım faydanıza olur. Bu olay sadece visual composer eklentisi için sınırlı değil tabi ki herhangi bir güncellemeden sonra herhangi bir hata ile karşı karşıya kaldığınızda sürümünüzü eski sürüme çevirmeniz tüm sorunu ortadan kaldırır. Kolay gelsin.

11 yorum

  1. abi birşey diyim sanaaaa! sen harikasııın. çok işime yaradııııııııı. anlatamammm yaaaa :)))

  2. bu sorunu bende yaşıyorum. versiyon düşürme haricinde bir çözümü yok mu acaba daha basit şekilde?

  3. Merhabalar, hocam siz işinizi hakkını veren insanlardansınız, dua ettim gerçekten size 🙂

  4. ASametYıldırım

    Aynı sorun bendede vardı 5 kere wordpressi temayı visual ı sildim tekrar yükledim düzelmedi şimdi sizin dediğinizi deneyeceğim bu yazıyı yazmakla çok iyi yaptınız. Sağooun

  5. Arkadaşım henüz versiyonu düşürmedim ama düşürünce göreceğiz. Acaba bu Visual Composer temayı ilk aldıktan sonra belirli periyotlarda sayın mı alınmalı?

  6. Hocam, Allah senden razı olsun. Siteme çok emek vermiştim. Çok korkarak yaptım ama dediklerini aynen uygulayınca 5 dakika içerisinde düzeldi. Bir daha uzun süre wp güncellemem 🙂 Çok teşekkürler.

    Bu arada 4.4.2 uyuyor arkadaşlar bilginize.

    Buyrun orijinal WP Türkiye sitesinden indirin: https://tr.wordpress.org/wordpress-4.4.2-tr_TR.zip

  7. sanırım bi ben de olmadı hata hala aynı devam ediyor. bi türlü çözemedim gitti

  8. Visual composer son guncellemeden sonra iyice bozdu ben artik kullanmiyorum

Cevapla

E-posta adresiniz yayınlanmayacak. Gerekli alanlar işaretlenmelidir *

*